Problema con chiavetta sim card reader (windows)


#1

Ciao a tutti.
Nel 2014 comprai questa chiavetta usb card reader per windows che usavo con XP virtuale.
Visto che gli elenchi acquisti su ebay non erano presenti per il 2014, l’ho rintracciato sulla mail e il numero dell’articolo, il link di thunderbird mi rimanda a quell’articolo, stesso venditore, stesso oggetto.
Non trovo più i driver originali e allora ho scaricato quelli che sono indicati sul ebay che potete vedere anche voi, ma non funzionano né su XP (dove prima funzionavano perfettamente) né su 10.
Qualcuno può suggerirmi qualche soluzione considerando questa equazione “volkov + windows = ignoranza totale”?


#2

Occorrono PID e VID della periferica per aiutarti.


#3

Se mi spieghi cosa sono ti assicuro che farò di tutto per farteli avere :innocent:


#4

Sai usare perfettamente un motore di ricerca… E non sei niubbo di pc.
Ti offro aiuto ma le condizioni non le definisci tu…


#5

Sono dei identificativi da cui puoi arrivare a capire il produttore e il modello di un dispositivo.


Su windows li trovi nella Gestione dispositivi come nell’immagine allegata, su linux da terminale fai lsusb


#6

Certamente non mi permetterei mai, ma avevo fatto una ricerca immediatamente e non mi era chiaro cosa fossero guarda tu stesso:

  1. https://duckduckgo.com/?q=pid&atb=v33-5__&ia=about
  2. https://duckduckgo.com/?q=vid&atb=v33-5__&ia=meanings
    Anche mettendo i punti, vedrai che non cambia molto.
    :blush:
    Se poi ci sono altri modi di ricercarlo non lo so.
    I ogni caso Pike, guarda che io non sono mai in mala fede, se sbaglio, sbaglio convinto. :wink:
    Comunque grazie per la risposta. Stasera quando sarò a casa vi mando la cosa da XP.[quote=“the_devil_88, post:5, topic:597”]
    Su windows li trovi nella Gestione dispositivi come nell’immagine allegata, su linux da terminale fai lsusb
    [/quote]Si con linux lo uso frequentemente, ma non sapevo a livello terminologico che corrispondesse con “pid e vid”.

#7

Di ottima qualità direi
https://duckduckgo.com/?q=pid+vid+usb&t=hz&ia=web
terzo link


(per dire)

Monsieur La Palice le fa un baffo, sapevatelo vs magnificenza.


#8

Sei riuscito ad ottenere PID e VID?


#9

No non sono nemmeno a casa perché un fulmine ci ha fritto internet e telefono e visto dove abitiamo questo significa stare senza integrazione col resto del mondo, per cui siamo a Bergamo da mio cugino in questo momento, e torno lunedì quando ci hanno garantito la riparazione. La chiavetta l’avevo lasciata a casa perché era l’ultimo dei problemi con questo flagello lanciato da Zeus.
Se domani i vicini mi dicono che è tornato internet rientro a casa e riprendiamo il discorso.
Il modem si è salvato perché dietro a due filtri) ma la base del cordless ha preso fuoco (telefono cordless con temporali santo subito).
Non immagino cosa fosse capitato con un telefono tradizionale se uno incorre in un problema simile mentre parla.
Immagino solo che sarebbe un’esperienza elettrizzante.


#10

Mi spiace per il problema

Non ci scommetterei molto…

[quote=“Volkov, post:9, topic:597”]
ma la base del cordless ha preso fuoco (telefono cordless con temporali santo subito).
[/quote]Dopo aver letto questo ancor meno.
I filtri contro le sovratensioni si spera funzionino… ma lo scopri solo dopo.
Mai pensato di mettere una fusibiliera sul cavo telefonico?


#11

Il primo io l’ho impropriamente definito come “filtro” ma sarebbe uno “scaricatore”, mentre, il secondo che io ho aperto per vedere che c’è dentro, è a varistori, mettere un’altro filtro di un terzo tipo potrebbe essere interessante. Provo a guardare su internet.
Il modem pare essere intero perché l’ho provato mettendolo al posto di quello di mio cugino che anche lui ha la mia stessa adsl e va.
Il motivo per cui internet non va e hanno avuto una riparazione così lunga sarà perché il fulmine deve aver fatto un vero e proprio scempio della povera centralina.
Infatti dopo il fulmine tutti qui abbiamo sentito una specie di esplosione strana che sembrerebbe essere venuta dalla centralina perché il vicino che abita più vicino alla centralina dice di averla sentita molto forte.
Però siccome esiste una serie infinita di tipologie di fulmine, la prossima volta potrebbe essere un fulmine più adatto ad essere fermato da una cosa simile, inoltre questi filtri sono dopo il telefono, mentre questa “fusibiliera” potrei metterla direttamente a monte. Potrei mettere la fusibilera anche sulla linea elettrica della base del telefono, che il principio di filtraggio non richiede la terra. Il motivo che l’ho messo dopo è per salvaguardare il modem. Infatti questa volta è evidente che il fulmine è entrato nel cavo telefonico, la prossima volta potrebbe entrare per la linea elettrica in entrambi. Siccome il modem è molto distante della presa centrale, c’è un altro filtro professionale sulla linea elettrica del modem che non posso mettere anche al telefono (il trasformatore del telefono non ha la terra e non servirebbe) per cui l’ho messo dopo per evitare nefasti rimpalli di fulmine fra linea telefonica e linea elettrica.
P.S. se questi tirchioni dessero la fibra ottica in montagna non ci sarebbero problemi di questo tipo …


#12

[quote=“Volkov, post:11, topic:597”]
Il primo io l’ho impropriamente definito come “filtro” ma sarebbe uno “scaricatore”, mentre, il secondo che io ho aperto per vedere che c’è dentro, è a varistori, mettere un’altro filtro di un terzo tipo potrebbe essere interessante. Provo a guardare su internet.[/quote]
Tra filtro e scaricatore passa la stessa differenza tra tampone e pezzo di metallo. Sposta parecchio le cose, no? :smiley:
In ogni caso, la fusibiliera a monte ancora potrebbe salvare i telefoni.

[quote=“Volkov, post:11, topic:597”]Il modem pare essere intero perché l’ho provato mettendolo al posto di quello di mio cugino che anche lui ha la mia stessa adsl e va.[/quote]Bel test.

Si chiamano DSLAM. Incidentalmente, potrebbe portarvi…
O a un mostruoso miglioramento di prestazioni
O a un mostruoso aumento di problemi per cottura cavi. Siate pedanti nelle segnalazioni. Premettendo “dal temporale del…”

[quote=“Volkov, post:11, topic:597”]P.S. se questi tirchioni dessero la fibra ottica in montagna non ci sarebbero problemi di questo tipo …
[/quote]So’ tutti finocchi col cu’ degli altri…


#13

@Volkov ancora senza rete o senza voglia di dare feedback?


#14

Piccolo com’è non lo trovavo più. Ecco qui.

Win 10.
XP non mi fa vedere nulla.
Inoltre su XP il led rosso sulla chiavetta mi si spegne dopo qualche secondo, mentre su 10 rimane acceso.
Mi sa che c’è qualcosa con “il gatto che si morde la coda” se prima non installo i driver della periferica la periferica non viene riconosciuta.
Però la periferica è garantita per XP.
A fianco (win 10) c’è il triangolino giallo con il punto esclamativo.


#15

update: sono riuscito a trovare i driver originali.
Ma non funziona lo stesso.
Il lettore si accende, ma poi mi esce un messaggio che dice che “il lettore non connette la sim card. Ricontrollare che la sim è stata installata in modo corretto”.
Sono riuscito anche ad installare i driver su 10.
Su 10 ho installato quelli per “vista” e l’applicazione sim reader parte. Nella gestione periferiche mi appare solo “RS-232”.
10 è l’unico che da un nome alla periferica, ma mi esce lo stesso messaggio che mi usciva su XP.
Inutile dire (ma lo dico) che la SIM card non ha altri modi per essere connessa e quindi è messa dentro giusta.
Inoltre la sim card viene letta dal cellulare in questo momento, per cui è leggibile.


#16

Driver per quale OS?
Che OS stai usando sul tuo computer?
Infine: il computer con Windows è fisico o Virtuale?


#17

Questa roba va solo su windows.
Windows è virtuale (mai avuto windows fisici da windows 98 in su).

Come era virtuale windows XP su cui andò anni fa.

Il virtualizzatore è vmware fusion 8.5.8 in El Capitan.


#18

A questo punto specifico: virtuale


#19

Non son bravo a far domande allora…
Quale versione di Windows stai virtualizzando, @Volkov?


#20

Ah, windows XP Home edition e windows 10, che però (10) non sarebbe garantito dalla casa madre dell’aggeggio che garantisce fino a XP e Vista.
Per cui per andare sul sicuro direi di utilizzare la MV di XP aggiornata all’ultimo aggiornamento possibile, ma naturalmente decidi tu.
Anche i vmware-tools sono aggiornatissimi.